SQL-Ledger Homepage

SQL-Ledger User Forum

Forum index page

Log in | Register

Back to index page
Thread view  Board view
chas@vircio.com(R)

22.01.2015, 19:09
 

All vendors not displayed in report (General)

Under Vendors-> Reports -- Search

If I select the "All" option, it does not display all my vendors.
Selecting any of the other options on the page (ie Open and/or Closed) seems to make no difference. I get the same list.

The missing records are not contiguous.

Looking at the Vendor table in Postgres, they all have a proper startdate and NULL enddate.

A History report likewise presents the same limited set of Vendors.

Dieter Simader(R)

23.01.2015, 18:40

@ chas@vircio.com
 

All vendors not displayed in report

Under Vendors-> Reports -- Search

If I select the "All" option, it does not display all my vendors.
Selecting any of the other options on the page (ie Open and/or Closed)
seems to make no difference. I get the same list.

The missing records are not contiguous.

Looking at the Vendor table in Postgres, they all have a proper startdate
and NULL enddate.

A History report likewise presents the same limited set of Vendors.

could be from importing data without knowing what to import. vendor information is split up in various tables and if a link is missing the name won't show up.

chas@vircio.com(R)

23.01.2015, 18:50

@ Dieter Simader
 

All vendors not displayed in report

Thanks for the reply Dieter!
No doubt it was an upgrade/import issue.
The guy who did it struggled to get it done in workable condition.
Can you give me a hint what additional tables/fields might be involved?
I have just over 100 vendors which I can probably fix by hand if I have a clue what to do.
Thanks,
Charles


Under Vendors-> Reports -- Search

If I select the "All" option, it does not display all my vendors.
Selecting any of the other options on the page (ie Open and/or Closed)
seems to make no difference. I get the same list.

The missing records are not contiguous.

Looking at the Vendor table in Postgres, they all have a proper
startdate
and NULL enddate.

A History report likewise presents the same limited set of Vendors.

could be from importing data without knowing what to import. vendor
information is split up in various tables and if a link is missing the name
won't show up.

Dieter Simader(R)

28.01.2015, 15:33

@ chas@vircio.com
 

All vendors not displayed in report

Thanks for the reply Dieter!
No doubt it was an upgrade/import issue.
The guy who did it struggled to get it done in workable condition.
Can you give me a hint what additional tables/fields might be involved?
I have just over 100 vendors which I can probably fix by hand if I have a
clue what to do.
Thanks,
Charles


Under Vendors-> Reports -- Search

If I select the "All" option, it does not display all my vendors.
Selecting any of the other options on the page (ie Open and/or Closed)
seems to make no difference. I get the same list.

The missing records are not contiguous.

Looking at the Vendor table in Postgres, they all have a proper
startdate
and NULL enddate.

A History report likewise presents the same limited set of Vendors.

could be from importing data without knowing what to import. vendor
information is split up in various tables and if a link is missing the
name
won't show up.

you need at least one link to the address table.

chas@vircio.com(R)

29.01.2015, 17:49

@ Dieter Simader
 

All vendors not displayed in report

All of the vendors have a matching record in the address table (vendor.id = address.trans_id).
Anything else I can look at?

Thanks for the reply Dieter!
No doubt it was an upgrade/import issue.
The guy who did it struggled to get it done in workable condition.
Can you give me a hint what additional tables/fields might be involved?
I have just over 100 vendors which I can probably fix by hand if I have
a
clue what to do.
Thanks,
Charles


Under Vendors-> Reports -- Search

If I select the "All" option, it does not display all my vendors.
Selecting any of the other options on the page (ie Open and/or
Closed)
seems to make no difference. I get the same list.

The missing records are not contiguous.

Looking at the Vendor table in Postgres, they all have a proper
startdate
and NULL enddate.

A History report likewise presents the same limited set of Vendors.

could be from importing data without knowing what to import. vendor
information is split up in various tables and if a link is missing the
name
won't show up.

you need at least one link to the address table.

chas@vircio.com(R)

29.01.2015, 17:58

@ chas@vircio.com
 

All vendors not displayed in report

If I pull an Active Vendors report, different vendors are listed vs a Vendor History Summary.

What qualifies a vendor as "active"?

Almost all of the vendors have a record in AP - what tables does a History Summary report look at to pull data?


All of the vendors have a matching record in the address table (vendor.id =
address.trans_id).
Anything else I can look at?

Thanks for the reply Dieter!
No doubt it was an upgrade/import issue.
The guy who did it struggled to get it done in workable condition.
Can you give me a hint what additional tables/fields might be
involved?
I have just over 100 vendors which I can probably fix by hand if I
have
a
clue what to do.
Thanks,
Charles


Under Vendors-> Reports -- Search

If I select the "All" option, it does not display all my vendors.
Selecting any of the other options on the page (ie Open and/or
Closed)
seems to make no difference. I get the same list.

The missing records are not contiguous.

Looking at the Vendor table in Postgres, they all have a proper
startdate
and NULL enddate.

A History report likewise presents the same limited set of
Vendors.

could be from importing data without knowing what to import. vendor
information is split up in various tables and if a link is missing
the
name
won't show up.

you need at least one link to the address table.

Back to index page
Thread view  Board view
991 Postings in 327 Threads, 327 registered users, 53 users online (0 registered, 53 guests)
SQL-Ledger User Forum | Admin contact
RSS-Feed
powered by my little forum