SQL-Ledger Homepage

SQL-Ledger User Forum

Forum index page

Log in | Register

Back to the forum
Board view  Mix view

Upgrade problems (General)

posted by JayArr(R), Mission BC Canada, 08.12.2014, 15:09

I don't know how or why but it started working last night, I played around with installing the printers commands directly into the sql-ledger.conf file like it was in 2.8.32 and it didn't work so I commented them back out and then I put the exact same command into the workstation field and it worked. I generally dislike not knowing how I solved a problem because it could happen again and I'm none the wiser but for now it's printing.

Thanks!



is your printer set up to print pdf files. Usually you can only print .ps
files.

You could also try

lpr -PFrankenstein

no space between -p and Frankenstein.

or if Frankenstein is the default printer

lpr

will do too.

 

Complete thread:

Back to the forum
Board view  Mix view
986 Postings in 325 Threads, 327 registered users, 100 users online (0 registered, 100 guests)
SQL-Ledger User Forum | Admin contact
RSS-Feed
powered by my little forum