SQL-Ledger Homepage

SQL-Ledger User Forum

Forum index page

Log in | Register

Back to the forum
Board view  Mix view

Upgrade problems (General)

posted by JayArr(R), Mission BC Canada, 07.12.2014, 14:29

Hi All

I solved this problem,

ln -s /usr/local/bin/pdflatex /bin/pdflatex

I'm guessing that sql-ledger is looking at /bin for pdflatex and the fact that FreeBSD installs it in /usr/local/bin is the problem.

It should be noted that I can type pdflatex from my command line and it will run so the environment variables on the server are including /usr/local/bin, sql-ledger is either using a direct location of /bin/pdflatex or it's not picking up the environment variable to include /usr/local/bin.

I hope this post will help the next FreeBSD builder.

:-)

Jeff


Hello All

Newly updated server and now I can't print!

When I try to print an invoice (to either a printer or the screen) I get:

Error!

14179728705996_invoice_7298 : No such file or directory

I'm sure it's a latex thing but I need some help.

I have texlive installed, there are links in /usr/local/bin for latex and
pdflatex that link over to a binary called pdftex.

If I type latex on the command line it starts.

I have $latex=1 in sql-ledger.conf
I have tried it with and without $dvipdf=1

Is it a problem that FreeBSD installs tex in /usr/local/bin instead of
/bin?

I tried putting a soft link called latex in /bin that points to
/usr/local/bin/latex but no change.

Help please.

Jeff

 

Complete thread:

Back to the forum
Board view  Mix view
976 Postings in 320 Threads, 326 registered users, 57 users online (0 registered, 57 guests)
SQL-Ledger User Forum | Admin contact
RSS-Feed
powered by my little forum