SQL-Ledger Homepage

SQL-Ledger User Forum

Forum index page

Log in | Register

Back to the forum
Board view  Mix view

Upgrade problems (General)

posted by JayArr(R), Mission BC Canada, 07.12.2014, 12:46

Hello All

Newly updated server and now I can't print!

When I try to print an invoice (to either a printer or the screen) I get:

Error!

14179728705996_invoice_7298 : No such file or directory

I'm sure it's a latex thing but I need some help.

I have texlive installed, there are links in /usr/local/bin for latex and pdflatex that link over to a binary called pdftex.

If I type latex on the command line it starts.

I have $latex=1 in sql-ledger.conf
I have tried it with and without $dvipdf=1

Is it a problem that FreeBSD installs tex in /usr/local/bin instead of /bin?

I tried putting a soft link called latex in /bin that points to /usr/local/bin/latex but no change.

Help please.

Jeff

 

Complete thread:

Back to the forum
Board view  Mix view
976 Postings in 320 Threads, 326 registered users, 59 users online (0 registered, 59 guests)
SQL-Ledger User Forum | Admin contact
RSS-Feed
powered by my little forum