SQL-Ledger Homepage

SQL-Ledger User Forum

Forum index page

Log in | Register

Back to the forum
Board view  Mix view

Important Notice about DBD::Pg Version (General)

posted by pjaouen(R), 14.04.2016, 07:34

I have another machine SuSE 11.4 running for my osCommerce website (needs
old php)
postgres 9.0.19
apache 2.2.17
perl 5.12.3
DB-Pg 2.17.2
SQL ledger 3.0.5
DBI 1.616

I am pretty sure SQL-Ledger is running correctly on this old config but I
cannot access my data anymore (dataset is newer than version)


I have restarted postgresql server with the remaining old data set (2013) etc... on the old machine : no problem
I have upgraded to SQL-Ledger 3.2.0 : no problem

my SQL-Ledger problem is due to other programs (probably DB-Pg newer version)

 

Complete thread:

Back to the forum
Board view  Mix view
991 Postings in 327 Threads, 327 registered users, 65 users online (0 registered, 65 guests)
SQL-Ledger User Forum | Admin contact
RSS-Feed
powered by my little forum