SQL-Ledger Homepage

SQL-Ledger User Forum

Forum index page

Log in | Register

Back to the forum
Board view  Mix view

Still problems with german special characters (General)

posted by hartundweich(R) Homepage, Austria, 06.04.2016, 17:56

So some things tried, nothing helped - but I have some more informations and hope these informations will help to solve my problem:

When I add "AddDefaultCharset On" to my VHOST configuration my browser says website encoding is "western european" - no special german character is showed - neither texts from the menu nor records from database

BUT: when I create a new customer, employee,... the german characters are stored correct in my database. But not shown in webfrontend.
When I switch my browser to website encoding "Unicode" all these charaters are shown. When I want to edit, I have to switch back the website encoding in my browser to "Western Europe" and can edit and save the record correctly.

When removing "AddDefaultCharset On" from my VHOST configuration, my browser detects unicode encoding and all values are showed correctly. When I want to create or edit records with special german characters, I have to switch website encoding to western europe so that my special german characters find their correct way to the database...

So whats going wrong with my Apache 2.4? Or is it worth to manually install SQL Ledger Files and not through setup.pl?

 

Complete thread:

Back to the forum
Board view  Mix view
991 Postings in 327 Threads, 327 registered users, 69 users online (0 registered, 69 guests)
SQL-Ledger User Forum | Admin contact
RSS-Feed
powered by my little forum