SQL-Ledger Homepage

SQL-Ledger User Forum

Forum index page

Log in | Register

Back to the forum
Board view  Mix view

Still problems with german special characters (General)

posted by hartundweich(R) Homepage, Austria, 05.04.2016, 18:17


I thought I've solved this issue - but today it turned out, that it is not solved.
I'm running SQL Ledger 3.2.0 with apache 2.4.18 on a Gentoo System.

If I add "AddDefaultCharset On" to my vhost configuration and swith IE to force Unicode Display I can add a new recordset that is correct stored in my database and correct shown in Frontend.

When I edit this recordset and click on "save" the special characters are destroyed - also in the database...

Any hint how to solve?

I have already tried different methods of "AddDefaultCharset" in my vhost configuration - I've placed it inside and outside <VirtualHost>

It seems that somethin does not work as expected... In Apache 2.2 everything was working like a charme - why is 2.4 so heavy to get to work with SQL Ledger?

When we cannot solve this issue I think we have to switch back to Apache 2.2 - but I do not really want to do this..

Available system locales:

My system environment:

PostgreSQL charset for database:
Encoding: UTF8
Collation: en_US.utf8
Character Type: en_US.utf8

I think these variables look pretty fine - so I'm really really thinking my apache 2.4 does not work properly - maybe it is necessary to install charset_lite modul?

Thanks for any tips and hints..


Complete thread:

Back to the forum
Board view  Mix view
1016 Postings in 337 Threads, 373 registered users, 77 users online (0 registered, 77 guests)
SQL-Ledger User Forum | Admin contact
powered by my little forum